Building High-Performance Muscle™
T-Nation Tech Support
 
'Viewer Comments Disabled'
1 2 Next Last
 

Italiano
Level 1

Join date: Mar 2007
Location: Ontario, CAN
Posts: 313

I cannot post in any of the livespills, and it always displays "Viewer Comments Disabled" at the bottom of the page. Can this be fixed? Mods, any help would be appreciated.

  Report
 

Italiano
Level 1

Join date: Mar 2007
Location: Ontario, CAN
Posts: 313

LowfatMatt or anyone know how to fix this or have this same problem?

  Report
 

TNfit
Level

Join date: Feb 2009
Location:
Posts: 24

I am having the same problem. Can someone look into this please?

  Report
 

Italiano
Level 1

Join date: Mar 2007
Location: Ontario, CAN
Posts: 313

...still no fix for me yet???

  Report
 

Italiano
Level 1

Join date: Mar 2007
Location: Ontario, CAN
Posts: 313

Can any Mods help with this at all???

  Report
 

chimera182
Level 5

Join date: Mar 2008
Location: Washington, USA
Posts: 4121

Same thing for me, I was trying to post the in the Indiog-3G Spill to express interest in being on the list...

  Report
 

xieliheng
Level 100

Join date: Oct 2002
Location: Singapore
Posts: 33

Hi Mods,
I'm having the same problem. Could you guys look into this please? My intention is also to post under the I3G Livespill to indicate my interest. Thanks!

  Report
 

MattyG35
Level

Join date: Feb 2009
Location:
Posts: 3225

Same here, viewer comments disabled, but I can other people posting.

  Report
 

Italiano
Level 1

Join date: Mar 2007
Location: Ontario, CAN
Posts: 313

Anyone help with this matter. I have never been able to post in any livespills. Mods?

  Report
 

TYR
Level 4

Join date: Aug 2005
Location: Ontario, CAN
Posts: 172

I always see the comments disable too. Seriously? The first post is over 2 months old and no mods (or anyone) has answered this? I gave up on "Livespill" but was interested in the Indigo3G. Ah well. I'll just be a lurker from now on.

  Report
 

LowfatMatt
Moderator, Admin, Designer

Join date: Dec 2000
Location:
Posts: 4030

TYR wrote:
I always see the comments disable too. Seriously? The first post is over 2 months old and no mods (or anyone) has answered this? I gave up on "Livespill" but was interested in the Indigo3G. Ah well. I'll just be a lurker from now on.


This is a user-by-user situation. Until you reported it, we had no idea you were having an issue.

I did find something in your case. Please try to post in LiveSpill now.

  Report
 

TYR
Level 4

Join date: Aug 2005
Location: Ontario, CAN
Posts: 172

Thanks Matt. I can post now. Sweet.

Anyone having problems may just have to ask to have it enabled then.

  Report
 

Canadian
Level 2

Join date: May 2011
Location: Ontario, CAN
Posts: 4

having the same problem......missed out on the indigo live spills

  Report
 

Goodfellow
Level 1

Join date: Sep 2006
Location: England
Posts: 2642

Can a Mod help me fix this issue for me also please?

  Report
 

E99_Curt
Level 4

Join date: Oct 2008
Location: Pennsylvania, USA
Posts: 667

I have the same issue

  Report
 

acelement
Level 1

Join date: Nov 2004
Location: Massachusetts, USA
Posts: 633

i also have this issue

  Report
 

sensoukami
Level

Join date: Feb 2012
Location: British Columbia, CAN
Posts: 1

Just to reactivate an old thread, I can't post on any Live Spills either..getting the old yellow bar with "Viewer Comments Disabled". Very frustrating as I joined specifically to post on a Live Spill that really grabbed me...

any help appreciated.

  Report
 

LowfatMatt
Moderator, Admin, Designer

Join date: Dec 2000
Location:
Posts: 4030

sensoukami wrote:
Just to reactivate an old thread, I can't post on any Live Spills either..getting the old yellow bar with "Viewer Comments Disabled". Very frustrating as I joined specifically to post on a Live Spill that really grabbed me...

any help appreciated.


You appear to be a recently-registered member. Certain features are disabled for new members for a brief period of time. You will gain access shortly.

  Report
 

Charged
Level

Join date: Apr 2006
Location: England
Posts: 345

Also have this problem, please fix :D

  Report
 

LarryH
Level

Join date: Mar 2012
Location:
Posts: 47

Same here. I joined at least a month ago so I could post on new articles. Still seeing the 'viewer comments disabled' yellow box.

  Report
 

jehovasfitness
Level 10

Join date: Jan 2006
Location: Maryland, USA
Posts: 12547

I'm getting the same thing

  Report
 

Kratos23Joker
Level 2

Join date: Mar 2012
Location:
Posts: 4

I am also unable to post comments on the livespills and have been a registered member of T-Nation for a couple of months and a member of the Indigo project for about a month and would like to post in the livespills to ask questions. Please help

  Report
 

LowfatMatt
Moderator, Admin, Designer

Join date: Dec 2000
Location:
Posts: 4030

For those of you that are new(er) members that are having issues posting: New members are subject to a "break-in" period during which time certain features are not available (LiveSpill posting included). Like other forums, we do this to determine the validity of new members. We watch certain Forum activities and grant access to these features accordingly over time.

  Report
 

xieliheng
Level 100

Join date: Oct 2002
Location: Singapore
Posts: 33

Hi Mods, I have been a long time member but I also seem to have the above problem. Could you kindly assist? Thanks!

  Report
 

cwheeler33
Level

Join date: Jul 2012
Location:
Posts: 7

I joined to specifically ask questions about a recent article "ten_thousand_swings_to_fat_loss". Do the authors read through the forum for related posts? Or am I going to miss out? Are there certain criteria that would speed up the process to be able to post on the live spill?

  Report
1 2 3 Next Last