The Intelligent & Relentless Pursuit of Muscle™
T-Nation Tech Support
 
Live Spill Problem
1
 

STILLERS
Level 100

Join date: Oct 2002
Location: Georgia, USA
Posts: 124

My "user comments" are disabeled in the live spill? How do I turn them back on?

  Post New Thread | Reply | Quote | Report
 

LowfatMatt
Moderator, Admin, Designer

Join date: Dec 2000
Location:
Posts: 4030

Make sure you are on the LIVE page (by clicking on the Live link at the top or bottom).

  Post New Thread | Reply | Quote | Report
 

LowfatMatt
Moderator, Admin, Designer

Join date: Dec 2000
Location:
Posts: 4030

  Post New Thread | Reply | Quote | Report
 

E99_Curt
Level 4

Join date: Oct 2008
Location: Pennsylvania, USA
Posts: 667

I have the same issue, even after going to the "live" page.

  Post New Thread | Reply | Quote | Report
 

tyciol
Level

Join date: Jul 2006
Location: Ontario, CAN
Posts: 494

I have this same problem. Like I go to http://www.T-Nation.com/...weak_body_parts and the last comment was today at 7:14 and it's 8:09 dre1986: quality article - reiterates.

Do comments close within a day or something? Shouldn't they be up for at least a week? It makes me think perhaps they're not closed and it's just me unable to comment, but looks like stillers and curt have a similar problem.

I miss being able to interact in reviewing articles. We can't do that anymore since comments get closed.

  Post New Thread | Reply | Quote | Report
 

tyciol
Level

Join date: Jul 2006
Location: Ontario, CAN
Posts: 494

Where is this 'live' button? I don't see it, and can't visit the page or figure out how to post. It always says Viewer Comments Disabled

  Post New Thread | Reply | Quote | Report
 

LowfatMatt
Moderator, Admin, Designer

Join date: Dec 2000
Location:
Posts: 4030

tyciol wrote:
Where is this 'live' button? I don't see it, and can't visit the page or figure out how to post. It always says Viewer Comments Disabled


Try again now.

  Post New Thread | Reply | Quote | Report
 

ds1973
Level 4

Join date: May 2009
Location: New York, USA
Posts: 1024

I'm getting this same problem. Can't comment on articles or any training livespills. Is there a black list or has there been an upgrade recently that requires newer versions of Java / IE ??

  Post New Thread | Reply | Quote | Report
 

ds1973
Level 4

Join date: May 2009
Location: New York, USA
Posts: 1024

Uh, hello. This is getting kind of frustrating. I'm not able to comment on any article or post to livespills. I still see "Viewer Comments Disabled" when on the page. Would someone please check out my permissions or give me some advice?

I've tried from two different computers:

computer 1: IE 6.0
Computer 2: IE 8.0

Neither version allows me to comment when I've logged in.

  Post New Thread | Reply | Quote | Report
 

ds1973
Level 4

Join date: May 2009
Location: New York, USA
Posts: 1024

I am still unable to post to any article or training lab livespill.

I still see "Viewer Comments Disabled" when on the page.

Is anyone else having this problem?

  Post New Thread | Reply | Quote | Report
 

metabolik99
Level 4

Join date: Jan 2008
Location: Texas, USA
Posts: 97

I'm having an issue with live spill. I don't get a yellow bar. I use to get it butf I haven't lately

  Post New Thread | Reply | Quote | Report
 

LowfatMatt
Moderator, Admin, Designer

Join date: Dec 2000
Location:
Posts: 4030

metabolik99 wrote:
I'm having an issue with live spill. I don't get a yellow bar. I use to get it butf I haven't lately


Start using a different browser recently? Are you accessing LiveSpill via a mobile device?

  Post New Thread | Reply | Quote | Report
 

metabolik99
Level 4

Join date: Jan 2008
Location: Texas, USA
Posts: 97

LowfatMatt wrote:
metabolik99 wrote:
I'm having an issue with live spill. I don't get a yellow bar. I use to get it butf I haven't lately


Start using a different browser recently? Are you accessing LiveSpill via a mobile device?



I just started using ie 8.0 and sometimes I am accessing T-Nation with my droid. Which ie should I be using to spill?

  Post New Thread | Reply | Quote | Report
 

LowfatMatt
Moderator, Admin, Designer

Join date: Dec 2000
Location:
Posts: 4030

metabolik99 wrote:
LowfatMatt wrote:
metabolik99 wrote:
I'm having an issue with live spill. I don't get a yellow bar. I use to get it butf I haven't lately


Start using a different browser recently? Are you accessing LiveSpill via a mobile device?



I just started using ie 8.0 and sometimes I am accessing T-Nation with my droid. Which ie should I be using to spill?


IE 8 should be fine.

LiveSpill may not work on your mobile device. We're working on enhancing mobile support now

  Post New Thread | Reply | Quote | Report
 

Zelazo
Level

Join date: Feb 2008
Location: Connecticut, USA
Posts: 322

i'm also having trouble. I don't see the live button as shown in the screenshot. I can't comment on articles even when logged in. I don't even have a yellow bar with user comments disabled, just nothing. Tried on both Safari and Chrome.

  Post New Thread | Reply | Quote | Report
 

LowfatMatt
Moderator, Admin, Designer

Join date: Dec 2000
Location:
Posts: 4030

Zelazo wrote:
i'm also having trouble. I don't see the live button as shown in the screenshot. I can't comment on articles even when logged in. I don't even have a yellow bar with user comments disabled, just nothing. Tried on both Safari and Chrome.


You won't see the Live or Page links unless there is more than one page in the topic.

You're not seeing the yellow bar at the bottom of the screen in Safari or Chrome, eh? Not sure about that one. We dev for Safari, Chrome, Firefox and latest version of IE, and it works in all of those browsers for us.

  Post New Thread | Reply | Quote | Report
 

EClay
Level

Join date: Jan 2013
Location:
Posts: 16

I'm having the same issue, it just says viewer comments disabled on articles and the training lab

  Post New Thread | Reply | Quote | Report
1